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Title Access Denied on Scorpion Interactive Web Portal      
Resolution Symptoms:
User gets Access Denied page when using Direct Links in Emails for Work Orders or Service Interactions (SI).

Possible Cause:
These pages are secured so the user has to be logged in on the Portal to View it.
 

Resolution:
After a User is logged in they can navigate to Work Orders or Service Interactions Successfully.
 
For the Direct "Quick Link" these steps have to be completed first.
Customer has to Login from the Main Login page and make sure the "Remember Me" box is checked.
This will download a "Cookie" on to the computer with login credentials valid for 30 days.
** Customer has to have "Allow Cookies" enabled in the browser.
 
Once this is done the Quick Link directly to the Work Order Page should work as it will use the "Cookie" to authenticate the Secure Page.
 
If it still does not work after that, it means the customer has some security enabled in the browser or Virus Protection that prevents "Cookies" from working.
This is common because "Cookies" store Login Info and could be a security risk.
 
In that case, the customer will have to Login to the Main Portal and simply shrink it down so it stays active and logged in.
Then when they click on the Quick Link, since they are Logged In it should already be authenticated and open the page.
 
If some security prevents this, the customer just needs to click the Login on the Denied Page and login.
Then navigate to the Work Order page.
 
It's all about security and Web Browser Security with Auto Login is getting hard with Virus and Ransomware Protection getting tighter.
 
 
Vendor DATA-TECH
Web Link
Date Entered 9/16/2018
You Tube Link
Type Of Article Support
Article ID 487


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