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Check Acronis Imaging on Starship 03, Getting Repeat Failure Notices via Email Support
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Emails in Outlook are printing in a very small font Support
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Adobe Acrobat Slow on Remote Desktop Server Support
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Title Adobe Acrobat Slow on Remote Desktop Server      
Resolution

Symptoms:
Adobe is slow browsing documents and scrolling
Possible Cause:
Image processes are slow in Terminal Server
Resolution:

From the Main Menu In menu "View -> Page display", it was set to "Single page"
    1. From the Main Menu In menu "View -> Page display", set to "Single page continuous" fixes scrolling problems.
    2. From the Main Menu choose Edit - Preferences
    3. Select the Page Display Tab
    4. Set Smoot Text to None
    5. Uncheck all Rendering options except Use Local Font
Click Ok to save
Vendor Adobe
Web Link http://www.adobe.com
Date Entered 5/1/2018
You Tube Link
Type Of Article Support
Article ID 4


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